Problemas em uma Asus K7V

Na última edição da Pc World, saiu uma reportagem sobre a montagem de um Athlon 800 em uma placa K7V, e que apresentava travamentos.

Atualmente, montei um Amd-K7 (Athlon) 750, em na placa mãe Asus K7V, HD Maxtor UDMA de 7200 RPM com mémoria PC100, que também são suportadas pela placa mãe segundo o manual.

A série do Processador, como explicado,  é a "A" de 0,18 microns, que esquenta menos, mas também está apresentando travamentos, em tarefas simples como: Meu Computador/Propriedades, ou Configurações de Vídeo/Avançado, dentre outras.

Tenho desconfiado muito da placa de vídeo (Creative Blaster Exxtreme), (Drivers e Bios atualizados e Soft instalado (Blaster Control)) pois na resolução de cores de 32 bits, os travamentos são mais comuns. Não dá pra saber exatamente o que é pois os travamentos são muito alternados. Penso que talvez possa ser alguma coisa relacionada a placa mãe como voltagem da Cpu ou mesmo de si mesma.

Como trabalho com manutenção a alguns anos, fiz várias modificações no Bios mas sempre acaba na mesma coisa.

Travando...mas reparei no Item do Bios "Hardware Monitor" que algumas voltagens estão com pequenas diferenças em relação ao recomendado. Como por exemplo:

Recomendado    Presente
+5V                -          4.98
 -5V                -          5.05

Será o problema? a Fonte! Pra uso de conhecimento, possuo o Windows Me instalado, e já tentei instalar o Segunda Edicão mas o resultado foi pior o esperado. Tenho todos os drivers da placa mãe instalados corretamente.